Информатика, вопрос задал PozhalyistaPom0pogi , 7 лет назад

Напишите программу нахождения суммы четных
чисел, находящихся в промежутке от 26 до 88.
(использовать только цикл while)


Rediska873: язык какой?
Rediska873: пайтон пойдет?

Ответы на вопрос

Ответил Rediska873
2

python:

sum = 0

for i in range(100, 201):

   if i % 5 == 5 or i % 5 == 0:

       sum += i

print(sum)

Новые вопросы