Информатика, вопрос задал sergey1560 , 7 лет назад

Напишите программу нахождения стороны квадрата,если периметр равен 100, а площадь 625.На паскале.​Срочно!!!!

Ответы на вопрос

Ответил Slavchansky
0

program str;

var x: integer;

begin

x:= sqrt(625); // нахождение стороны по площади

x:= 100 / 4 ; // По периметру

(Стоит выбрать что-то одно из двух)

Writeln (x);

end.

Новые вопросы