Информатика, вопрос задал andrew2669 , 6 лет назад

напишите программу нахождения произведения значения для элементов массива м1 состоящего из элементов целочисленных, вводимых с клавиатуры​

Ответы на вопрос

Ответил badnsnus
0

Ответ: python

ЕСЛИ НЕ РАБОТАЕТ КОД, СМОТРИ ФОТО

n = int(input('Кол-во элементов в массиве: '))

m1 = []

for i in range(n):

   m1.append(int(input()))

if n != 0:

   pr = 1

else:

   pr = 0

for j in range(len(m1)):

   pr = pr * m1[j]

print(pr)

Приложения:
Новые вопросы