Информатика, вопрос задал Аноним , 2 года назад

Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.
9 класс / Pascal ​

Ответы на вопрос

Ответил LRSM
1

Ответ:

  • var a, b, c, min: integer;
  • begin
  • read(a, b, c);
  • if a < b then
  • if a < c then min := a
  • else min := c  
  • else min := b;
  • write('Мин: ', min);
  • end.

или так:

  • begin
  • ReadArrInteger(3).Min.Print
  • end.

Пример работы:

Приложения:
Новые вопросы