напишите программу нахождения наибольшего значение среди трёх величин A B C
30баллов
спасибо
Ответы на вопрос
Ответил moskovskjisersh
0
Ответ:
program qq
;var
a, b, c, max: longint;
begin
readln(a, b, c);
max:=a;
if b > max then max:=b;
if c > max then max:=c;
writeln(max);
readln;
end.
Объяснение:
Ответил Александр Ивановъ
0
## // PascalАВС.NЕТ версия 3.9
var (a, b, c) := ReadReal3('Ввведи три числа, разделенные пробелами:');
Print('Максимум:', Max(a, b, c))
Новые вопросы
Химия,
1 год назад
Литература,
1 год назад
Математика,
1 год назад
Русский язык,
1 год назад
Математика,
7 лет назад