Информатика, вопрос задал Даша515555 , 8 лет назад

Напишите программу нахождения N!-произведения первых N натуральных чисел с использованием цикла с автоувеличением параметра!!Срочно пожалуйста!!!

Ответы на вопрос

Ответил BrightOne
0
/* C++ 17 */

#include <iostream>
using namespace std;

int main()
{
int n, f = 1;
cout << "n = ";
cin >> n;
for (int i = 2; i <= n; i++) {
f *= i;
}
cout << f << endl;
return 0;
}
Новые вопросы