Информатика, вопрос задал Радченко1996 , 10 лет назад

Напишите программу нахождение площади треугольника по формуле Герона, на Паскале

Ответы на вопрос

Ответил Ghost22
0

Program Pr1;
uses crt;
var a,b,c,p,s:real;
begin
clrscr;
readln(a,b,c);
p:=(a+b+c)/2;
s:=(p-a)*(p-b)*(p-c);
s:=s*p;
s:=sqrt(s);
writeln(s);
end.

Новые вопросы