Информатика, вопрос задал KIPIM4IK , 2 года назад

Напишите программу на языке Python

Bводится по очереди 10 чисел, вывести на экран все числа кратные 7

Ответы на вопрос

Ответил Аноним
1

numbers_list = []

for i in range(10):

   a = int(input())

   if a % 7 == 0:

       numbers_list.append(a)

print(numbers_list)

Ответил mandyXTC
1

Код:

nums_list = []

for i in range(1, 11):

   x = int(input())

   if x % 7 == 0:

       nums_list.append(x)

print(nums_list)


KIPIM4IK: Ответь на последний на моей стене
Новые вопросы