Напишите программу на языке программирования:
Даны два числа m и n (m
Приложения:

Ответы на вопрос
Ответил gfhjkmgfhjkm20
1
Ответ:
program z1;
var m,n,k,i: integer;
begin
writeln('Введите два числа m и n (m < n)');
write ('m = ');
readln (m);
write ('n = ');
readln (n);
k:=0;
for i := m to n do if i mod 2 <> 0 then k:=k+1;
writeln (k,' нечётных чисел лежат в диапазоне от ',m,' до ',n)
end.
Объяснение:
Считается, что m и n входят в диапазон.
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад