Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.
Ответы на вопрос
Ответил frEEze00
0
program abc;
uses crt;
var a,b,c:real;
begin
writeln('Vvedite 1 katet');
readln(a);
writeln('Vvedite 2 katet');
readln(b);
c:=sqrt((a*a)+(b*b));
writeln('Gipotenuza=',c);
end.
Новые вопросы