Информатика, вопрос задал АринаГеровская2002 , 8 лет назад

Напишите программу на языке Паскаля.
Программа запрашивает возраст у клиента. Продажа билетов проводится лицам старше 14 лет. Если клиент старше 14 лет, то программа запрашивает количество билетов и выписывает чек.( 1 билет стоит 500 рублей)
70 баллов

Приложения:

Ответы на вопрос

Ответил AnonimusPro
0
Program n1;
var a,k: integer;
begin
write('введите свой возраст: ');
readln(a);
k:=1;
if a>14 then
begin
write('введите количество: ');
readln(k);
writeln('ваш чек на ',k,' билетов: ',500*k,' рублей');
end else writeln('продать не можем');
end.
Новые вопросы