Напишите программу на языке Паскаль:Выяснить принадлежит ли точкаX отрезку от 1 до 10?
Буду очень благодарна)
Ответы на вопрос
Ответил 21sadtylers
0
var a: integer;
begin
Readln(a);
if (a<=10) and (a>=1) then
Writeln('принадлежит')
else Writeln('не принадлежит')
end.
begin
Readln(a);
if (a<=10) and (a>=1) then
Writeln('принадлежит')
else Writeln('не принадлежит')
end.
Новые вопросы