напишите программу на языке паскаль при любого значения Х
Приложения:

Ответы на вопрос
Ответил valgrisa
1
Ответ:
program z;
var x,y:real;
begin
read(x);
if x>=1 then y:=(x-1)/(x*x+1)+1 else y:=abs(6-sqr(x)*sqr(x)*x);
write(y);
end.
Объяснение:
использовали условный оператор с полной формой ветвления (if x>=1 then y:=(x-1)/(x*x+1)+1 else y:=abs(6-sqr(x)*sqr(x)*x);)
sqr - возведение в квадрат
abs - модуль числа
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Математика,
6 лет назад
Математика,
6 лет назад
Право,
8 лет назад