Информатика, вопрос задал razerhost , 2 года назад

Напишите программу на языке паскаль. Подсчет количества элементов больше 30

Ответы на вопрос

Ответил denismikhailov
1

Ответ:

var n, k, i, a:Integer;

begin

readln(n);

for i := 1 to n do

begin

readln(a);

if a > 30 then

begin

 k:=k+1;

end;

end;  

writeln(k);

end.


denismikhailov: Нужно объяснить, как работает программа?
razerhost: Нет, спасибо большое за ответ
denismikhailov: Успехов!
Новые вопросы