Напишите программу на языке паскаль
По алгоритму
Алг
Нач вещ p,s
P:=2
S:=0
Нц
P:=p*1.5
S:=s+p
Кц при p>5
Вывод S
Кон
Только на стандарте школьной программы.
Ответы на вопрос
Ответил ЯковПервый
0
Program Test;
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.
Приложения:

Ответил nimfador13nimfador14
0
А что на изображении?я просто с мобильной версии.
Ответил ЯковПервый
0
Там сфотонрафирован код и его исполнение
Ответил nimfador13nimfador14
0
Спасибо!!
Ответил nimfador13nimfador14
0
На какой программе проверял?
Новые вопросы