Напишите программу на языке Паскаль, которая в последовательности натуральных чисел определяет произведение четных чисел. Программа получает на вход последовательность чисел, количество чисел неизвестно, Но последовательность чисел
заканчивается О.
ДАЮ 20 БАЛЛОВ СРОЧНО!!!
Ответы на вопрос
Ответил daraprelj
1
var n,p:integer;
begin
p:=1;
writeln('Введите последовательность чисел');
readln(n);
if n mod 2=0 then
p:=p*n;
while n<>0 do
begin
readln(n);
if n=0 then
break
else
if n mod 2=0 then
p:=p*n;
end;
writeln(p);
end.
Приложения:

Новые вопросы
Окружающий мир,
2 года назад
Английский язык,
2 года назад
Обществознание,
2 года назад
Информатика,
8 лет назад