Напишите программу на языке Паскаль, которая при вводе положительного числа утраивает его значение, при вводе отрицательного числа увеличивает его на 10 единиц, при вводе 0 уменьшает его на 2 единицы.
Ответы на вопрос
Ответил huston81
1
Ответ:
pascal
Объяснение:
program prog1;
var
a: real;
begin
Write('Введите число ');
ReadLn(a);
if a > 0 then a := a *3
else if a < 0 then a := a + 10
else a := a - 2;
Write('a = ', a);
end.
Новые вопросы
Английский язык,
1 год назад
Биология,
1 год назад
Алгебра,
1 год назад
Физика,
1 год назад
Математика,
7 лет назад