Информатика, вопрос задал trojnakovegor4 , 7 лет назад

Напишите программу на языке паскаль : а) Даны два числа вещественного типа которые пользователь должен ввести с клавиатуры. Найдите их сумму и произведение . Выведите ответы на экран.

Ответы на вопрос

Ответил NaaMan
0

//PascalABC  (версия 3.4.2, сборка 1889 от 04.12.2018)


var

a, b, sum, mul : real;

begin

WriteLn;

WriteLn('Введите два числа.');

Write('-> '); ReadLn(a);

Write('-> '); ReadLn(b);

Sum := a + b;

Mul := a * b;

WriteLn('Сумма:        ', Sum);

WriteLn('Произведение: ', Mul)

end.


Приложения:
Новые вопросы