Информатика, вопрос задал anatolibianco , 7 лет назад

Напишите программу на языке Паскаль. 50 баллов.
Задача:
Написать программу, в которой описать массив из 5 целых чисел, ввести элементы массива с клавиатуры, вычислить сумму всех элементов массива и вывести её на экран.

Ответы на вопрос

Ответил pusaxe
0

var

 ar: array[1..5]of integer;

 i, sum: integer;

begin

 sum := 0;

 for i := 1 to 5 do

 begin

   read(ar[i]);

   sum := sum + ar[i];

 end;

 write(sum);

end.

Новые вопросы