Информатика, вопрос задал дина3 , 10 лет назад

Напишите программу на языке паскадь для решения следущей задачи.
Известна площадь квадрата. Найдите периметр и диагональ квадрата

Ответы на вопрос

Ответил m0nclous
0
Var d,s,p:real;
Begin 
  Write('Введите площадь квадрата: '); readln(s);
d:=2*s;
d:=sqrt(d);
p:=sqrt(s);
p:=p*4;
writeln('Периметр:',p,' Диагональ: ',d);
end.
Новые вопросы