Информатика, вопрос задал rustamvoin2016 , 7 лет назад

Напишите программу на языке Pascal. Программа должна находить сумму чисел заданных формулой, в отчёте укажите листинг программы.

S=sin3x+sin4x+sin5x+...+sin11x

Ответы на вопрос

Ответил raf1O5
0

program raf105;

var

 i: byte;

 sum, x: real;

begin

 write('Введите x: ');

 readln(x);

 for i:=3 to 11 do

   sum:= sum + sin(i*x);

 writeln('S = ',sum);

end.

PascalABC 3.4.2

Новые вопросы