Информатика, вопрос задал adimas1 , 9 лет назад

Напишите программу на языке Pascal: Посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от -30 до 30.

Ответы на вопрос

Ответил NotOfNoumber
0
var 
 i,sum,col:integer; 
begin   
 for i:=-30 to 30 do 
    begin     
     if i mod 3 = 0     
      then         
       begin           
         inc(col);           
         inc(sum,i);         
       end;     
      end;   
write(sum,' ',col); 
end.
Новые вопросы