Информатика, вопрос задал 2908 , 10 лет назад

напишите программу на языке делфи
Длина выражена в сантиметрах. Выразить ее в дюймах. (1 дюйм=2.5 см)

Ответы на вопрос

Ответил liza738
0
Program Dujm
var a,res: real;
begin
writeln('Vvedite dlinu v sm');
readln(a);
res:=a/2.5;
writeln(a,' sm v dujmah ravno ',res:5:2);
readln;
end.
Новые вопросы