Другие предметы, вопрос задал jainagulka9906 , 2 года назад

Напишите программу на языках java программа которое выводит обратное число введённый пользователем

Ответы на вопрос

Ответил villow777
0

Вроде так

import java.util.Scanner;

 

public class Program

{

   

   public static void main(String[] args)

 {

           

       Scanner in = new Scanner(System.in);

       System.out.print();

       int num = in.nextInt();

         

       System.out.printf(num - (num * 2));

       in.close();

   }

}

Новые вопросы