Информатика, вопрос задал Nastya28828383 , 2 года назад

Напишите программу на ЯП Python, находящую произведение n первых натуральных чисел начиная с 3

Ответы на вопрос

Ответил KnowsUser1
0

Ответ:

#Python 3.8.3 x64

import functools

from functools import reduce

def main():

   n = int(input())

   rng = range(3, n+1)

   print(reduce(lambda p, q: p * q, rng))

if __name__ == '__main__':

   main()

Новые вопросы