Информатика, вопрос задал Аноним , 7 лет назад

Напишите программу, на вход которой подается с клавиатуры шестизначное число, и она выводит число в обратном порядке. Например, из числа `123456` должно получиться число `654321`.Строки не использовать.


AJamshed: На каком языке программирования ?
Аноним: какой язык программирвоания
DazaiOsamu14: Паскаль

Ответы на вопрос

Ответил user5507
0

Ответ:

num1 = int(input('Введите шестизначное число: '))

num2 = 0

while num1 > 0:

   dgt = num1 % 10

   num1 = num1 // 10

   num2 = num2 * 10

   num2 = num2 + dgt

print('', num2)

Новые вопросы