Напишите программу на ШАЯ.Вычеслите объем шара заданного радиуса.(V=4/3nr^3)
n-число пи
на Паскале
Ответы на вопрос
Ответил kage1998
0
program gt;
var r,v:real;
begin
readln(r);
v:=(4/3)*pi*r*r*r;
writeln(v);
end.
var r,v:real;
begin
readln(r);
v:=(4/3)*pi*r*r*r;
writeln(v);
end.
Новые вопросы
Математика,
2 года назад
Окружающий мир,
2 года назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Физика,
10 лет назад