напишите программу на с++ которая слагает 2 числа
Ответы на вопрос
Ответил ilasb07
0
Ответ:
// Программа, которая слагает два числа
#include <iostream> // Подключаем библиотеку для ввода-вывода
using namespace std; // Используем стандартное пространство имен
int main() // Главная функция программы
{
int a, b, c; // Объявляем три целочисленные переменные
cout << "Введите два числа: "; // Выводим приглашение для ввода
cin >> a >> b; // Считываем два числа с клавиатуры
c = a + b; // Складываем два числа и присваиваем результат переменной c
cout << "Сумма двух чисел равна " << c << endl; // Выводим результат на экран
return 0; // Завершаем программу
}
Новые вопросы
Математика,
1 год назад
Английский язык,
1 год назад
Геометрия,
1 год назад
Українська мова,
1 год назад
Математика,
6 лет назад