Информатика, вопрос задал migma2003 , 7 лет назад

Напишите программу на python находящую значение данного бесконечного произведения при данном х.​

Приложения:

Ответы на вопрос

Ответил mirageKZ
0

Ответ:

Python

import math

x, m = map(int, input('Введите x m: ').split())

pr=1

for i in range (1,m+1):

   pr*=x**(2*i-1)/math.factorial(2*i-1)

print(pr)

---------------------------------------------------

Введите x m: 3 5

0.6434359205596301

>>>

Введите x m: 6 7

411575172.25324535

>>>

Введите x m: 9 2

1093.5

>>>

Новые вопросы