Информатика, вопрос задал Y4ebaHK , 1 год назад

Напишите программу на Python:
Даны натуральные числа от 1 до 50. Найти и вывести те из них, которые делятся на 5 или на 7.

Ответы на вопрос

Ответил Аноним
0

Відповідь:

i = 1

while (i < 50):

  i += 1

  if i % 5:

      if i % 7:

          pass

      else:

          print(i)

  else:

      print(i)

Пояснення:неуверен , но вроде так


Y4ebaHK: Ошибку почему то выдает
Y4ebaHK: Посмотри код свой пожалуйста, не понимаю в чем ошибка
Y4ebaHK: Ок
Новые вопросы