Информатика, вопрос задал Кристи2098 , 2 года назад

Напишите программу на питоне:
Мой богатый дядюшка подарил мне один доллар на мой первый день рождения. В каждый следующий день рождения он удваивал свой прошлогодний подарок, прибавлял к нему столько долларов, сколько лет мне исполнялось, и полученную сумму дарил мне. Напишите программу, подсчитывающую общую сумму всех денег, подаренных к N-му дню рождения.

Ответы на вопрос

Ответил merkkaa
3

N = 15

dollar = 0

for i in range(N):

   dollar += i+1

print(f"{dollar} - долларов к {N} дню рождения")

Приложения:
Новые вопросы