Напишите программу на Паскале вывода значения true, если точка с заданными координатами (х,у) лежит внутри заштрихованной области и false, если не лежит.
Приложения:

Ответы на вопрос
Ответил ShirokovP
0
var
x, y: real;
begin
readln(x, y);
if (x * x + y * y <= 36) and (x >= 2) then
writeln('True')
else
writeln('False');
end.
x, y: real;
begin
readln(x, y);
if (x * x + y * y <= 36) and (x >= 2) then
writeln('True')
else
writeln('False');
end.
Ответил Аноним
0
Var
x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
WriteLn((x*x+y*y<=36)and(x>=2));
End.
Примеры работы программы:
x = 3
y = 4
True
x = 5
y = 5
False
x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
WriteLn((x*x+y*y<=36)and(x>=2));
End.
Примеры работы программы:
x = 3
y = 4
True
x = 5
y = 5
False
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Обществознание,
9 лет назад