Напишите программу на паскале определения суммы цифр числа. Укажите является ли полученный результат четным числом.
Ответы на вопрос
Ответил emblerik
0
var
a, c : integer;
begin
read (a);
c := 0;
while a > 0 do
begin
c := c + a mod 10;
a := a div 10;
end;
writeln (c);
if c mod 2 = 0 then write ('Четное') else write ('Нечетное');
end.
Новые вопросы
Геометрия,
6 лет назад
Химия,
6 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад
Геометрия,
10 лет назад