Напишите программу на Паскале.
Найти сумму целых положительных чисел, больших 100, меньших 1000, кратных 3 и заканчивающихся на 8.
Ответы на вопрос
Ответил xovonoone
1
Ответ:
var i,s,a:integer;
begin
s:=0;
for i:=101 to 999 do
begin
a:=i mod 10;
if (i mod 3 = 0)and(a=8) then s:=s+i;
end;
writeln('s = ',s);
end.
Объяснение:
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Биология,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад