напишите программу на паскале каторая будет определять попадание точки в данную область ещё напишите математическую модель (уравнения)
Приложения:

Ответы на вопрос
Ответил archery
0
var x,y:real;
Begin
read(x,y);
if (x>=2) and (x-2)*(x-2)+y*y<=30.25 then
write('Popadaet');
else write('Ne popadaet');
End.
два условия
x>=2
(x-2)^2+y^2<=5.5^2
если оба исполняются то в область попадает
Новые вопросы
Математика,
6 лет назад
Обществознание,
6 лет назад
Обществознание,
10 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад