Напишите программу на PascalAbc, в которой вводятся два числа a и b. Затем первое число уменьшается в 2 раза, а второе увеличивается на 30. Выведите измененные значения переменных.
Ответы на вопрос
Ответил thedomidy
0
- program task31154623;
- var
- a, b: real;
- begin
- (a, b) := ReadlnReal2();
- (a, b) := (a / 2, b + 30);
- Writeln(a, ' ', b);
- end.
Ответил Aillianna
0
Старайтесь всегда уточнять язык и версию
Ответил thedomidy
0
PascalABC.NET 3.4.2, сборка 1978 (12.02.2019)
Новые вопросы