Информатика, вопрос задал vladmaltsev71 , 8 лет назад

Напишите программу на Pascal!
Является ли сумма трех чисел четным числом?

Ответы на вопрос

Ответил Waltherl
0
Program sum;
var  a, b, c : integer;
 begin  writeln('Введите три числа:');
 readln(a, b, c);
  if ((a+b+c) mod 2) = 0
 then writeln('Сумма введенных чисел четная')
 else writeln('Сумма введенных чисел нечетная');
end.
Ответил Waltherl
0
Program sum;
var a, b, c : integer; begin writeln('Введите три числа:'); readln(a, b, c); if ((a+b+c) mod 2) = 0 then writeln('Сумма введенных чисел четная') else writeln('Сумма введенных чисел нечетная');end.
Ответил Waltherl
0
не получается нормально отформатировать код, надеюсь, что вы разберетесь
Ответил vladmaltsev71
0
спасибо
Новые вопросы