Напишите программу на Pascal ABC,которая ''решает ребус'':
Приложения:

Ответы на вопрос
Ответил petyaGavrikov
0
var s1,s2,s:string; i:integer;
begin
s1:='курица';
s2:='роза';
s:=s1[1]+s1[2]+s1[1]+s1[2]+s2;
for i:=5 to length(s) do if s[i]='о' then s[i]:='у';
writeln(s);
end.
Результат:
кукуруза
begin
s1:='курица';
s2:='роза';
s:=s1[1]+s1[2]+s1[1]+s1[2]+s2;
for i:=5 to length(s) do if s[i]='о' then s[i]:='у';
writeln(s);
end.
Результат:
кукуруза
Ответил innesa1702
0
Спасибо!
Новые вопросы