Информатика, вопрос задал kotikov1996 , 10 лет назад

Напишите программу на любом вам известном алгоритмическом языке.На вход программе подаётся число N.Программа формирует N случайных чисел сумму тех из них остаток от деления которых на 5 больше двух

Ответы на вопрос

Ответил kage1998
0
program gt;
var a,i,n,s:integer;
begin
read(N);
s:=0;
randomize;
for i:=1 to n do
begin
a:=random(500);
if(abs(a) mod 5>2)then s:=s+a;
end;
writeln(s);
end.
Новые вопросы