Информатика, вопрос задал denisovaksen , 7 лет назад

Напишите программу на C++, которая будет выполнять данную формулу.

Приложения:

Ответы на вопрос

Ответил Dilorf
1

Ответ:

#include <stdio.h>

#include <iostream>

#include <conio.h>

#include <math.h>

 

#define pi 3.14159265

using namespace std;

 

int main (){

 

   setlocale (LC_ALL,"Russian");

 

   

   int a;

   float z1;

   printf("z1 = y^2+(0,5n)+(4,8)");

   printf("Введите D = ");

   scanf (" %a" , &a);

   z1 = y^2+((0,5*n+4,8)\(sin*y));

   

   printf("D = " , z1);

 

   system ("pause");

   return 0;

}

}

Я точно не уверен, что правильно, но проверь.


denisovaksen: спасибо!
Новые вопросы