Информатика, вопрос задал roman36russ , 10 лет назад

Напишите программу на ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n

Ответы на вопрос

Ответил ff923
0

program z;
var n,i,s:integer;
begin
write('n='); readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
write('Сумма = ',s);
end.
Новые вопросы