Информатика, вопрос задал karibayevvnn , 7 лет назад

напишите программу который определит является ли числа кратным 9 на с++

Ответы на вопрос

Ответил restIess
1

#include <iostream>

int main()

{

   setlocale(LC_ALL, "Rus");

   int x;

   std::cin >> x;

   if(x % 9 == 0)

       std::cout << "Введённое число кратно 9!";

   else

       std::cout << "Введённое число не кратно 9!";

   return 0;

}

Новые вопросы