Информатика, вопрос задал Mehmet99 , 7 лет назад

напишите программу котороя задаёт вопросы и подсказывает ответ на *PYTHON*

Например:

Сколько материков на земле?
>3
Маловато! Их больше
Попробуй снова:
>7
Многовато! Их меньше:
Попробуй снова:
>6
Верно. Их названия Евразия,Сеаерная и Южная Америка,Африка,Австралия,Антарктида.​

Ответы на вопрос

Ответил vimmortal2
2

Ответ:

while True:

   n = int(input('Сколько материков на земле?\n'))

   if n == 6:

       print('Верно. Их названия Евразия,Северная и Южная Америка,Африка,Австралия,Антарктида.')

       break

   if n > 6:

       print('Многовато! Их меньше:\nПопробуй снова:')

   if n < 6:

       print('Маловато! Их больше:\nПопробуй снова:')

Новые вопросы