Информатика, вопрос задал programmer01 , 10 лет назад

Напишите программу которая запрашивает значения двух переменных и выводит их разность. Приглашение к вводу каждого числа произведите в отдельных строках. Вывод результата сопроводите пояснениями.

Ответы на вопрос

Ответил yasadc
0
uses crt;
var a,b:integer;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
if a>b then writeln(a-b,' первое число больше второго');
if a<b then writeln(b-a,' второе число больше первого');
if a=b then writeln('0  оба числа равны');
end.

Ответил programmer01
0
спс
Новые вопросы