Информатика, вопрос задал sasha27060682 , 6 лет назад

Напишите программу, которая заполняет список из 10 элементов случайными числами на отрезке [-50; 50]. Найдите сумму всех элементов, оканчивающихся на 2


sasha27060682: нужно написать программу в питоне!!

Ответы на вопрос

Ответил lozromanik
0

Відповідь:

import random

L=[]

for i in range(10):

   L.append(random.randint(-50,50))

print(sum(filter(lambda x:x%10==2,L)))

Новые вопросы