Напишите программу которая заполняет массив квадратами натуральных чисел от 1 до n(паскаль)
Ответы на вопрос
Ответил ShirokovP
0
var
i,n: integer;
a: array of integer;
begin
readln(n);
setlength(a,n+1);
for i := 1 to n do
begin
a[i] := sqr(i);
write(a[i], ' ')
end;
end.
i,n: integer;
a: array of integer;
begin
readln(n);
setlength(a,n+1);
for i := 1 to n do
begin
a[i] := sqr(i);
write(a[i], ' ')
end;
end.
Новые вопросы
Химия,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Химия,
8 лет назад
Физика,
9 лет назад