Информатика, вопрос задал HQLY , 7 лет назад

Напишите программу, которая задает массив из 13 случайных целых чисел из промежутка от 0 до 100 и находит сумму всех чисел больших 50.

Ответы на вопрос

Ответил Andreika200271
0

#include <iostream>

using namespace std;

int main ()

{

int sum=0;

int ar [13];

for (int i=0; i<=12; i++)

ar[i]=rand()%101;

for (int i=0; i<=12; i++)

sum=ar[i]>50?sum+ar[i]:sum;

cout<<sum;

return 0;

}

Новые вопросы