Напишите программу, которая выводит за неделю температуру воздуха. Исходные данные вводятся с клавиатуры.
Ответы на вопрос
Ответил recor65
0
const Sz = 100; // Размер массива
var
a: array [1..Sz] of integer;
N: integer; // Количество элементов в массиве
i: integer;
begin
N:= 7;
write('Введите элементы массива: ');
for i:=1 to N do
read(a[i]);
write('Вывод элементов массива: ');
for i:=1 to N do
write(a[i],' ');
end.
var
a: array [1..Sz] of integer;
N: integer; // Количество элементов в массиве
i: integer;
begin
N:= 7;
write('Введите элементы массива: ');
for i:=1 to N do
read(a[i]);
write('Вывод элементов массива: ');
for i:=1 to N do
write(a[i],' ');
end.
Новые вопросы
Физика,
2 года назад
География,
2 года назад
Геометрия,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад