Напишите программу которая выводит сумму шестизначного числа (число целое)
Пожалуйста♥️
Ответы на вопрос
Ответил ter47
0
Пример на пайтон
i = input('введите число: ')
a=i//100000
b=i//10000
c=i//1000
d=i//100
e=i//10
sum = a+b+c+d+e
print(sum)
Ответил Niki1214
0
Спасибо огромное♥️♥️♥️
Ответил ter47
0
Не за что)
Ответил hello93
0
program summa;
var
a, s : integer;
begin
writeln('Введите шестизначное натуральное число ');
read(a);
s:=(a div 100000)+(a div 10000 mod 10)+(a div 1000 mod 10)+(a div 100 mod 10)+(a div 10 mod 10)+(a mod 10);
writeln('Сумма цифр: ',s);
end.
Новые вопросы
Русский язык,
2 года назад
Математика,
9 лет назад