Информатика, вопрос задал 33Romka33 , 9 лет назад

Напишите программу, которая выводит на монитор все четные числа из промежутка от 1 до N(число N вводится с клавиатуры)
Срочно!!!!
На Паскале

Ответы на вопрос

Ответил allangarsk
0

const nx =30;
var i,n:integer;
begin
write('Введите n'); Read(n);
for i:=1 to n do
if i mod 2 = 0 then write(i:4);
end.
Новые вопросы